Effective 01/08/2018, our website will no longer support TLS 1.0 and 1.1. If you are using older OS versions or browsers that do not support TLS 1.2, you will need to upgrade before this date.

On January 8, 2018,  we will  be upgrading our website to make it as safe as possible and to align with industry standards and best practices. Because of this, you may need to upgrade from older OS versions and browsers to a version capable of supporting the upgrade. If you are running Microsoft Windows Server 2008 and below, for example, please upgrade your system soon. If you do not upgrade, you will get a connection error when attempting to access our site. For more details on operating systems (OS) and browser compatibility, see chart.